Issues with new site.

Rate this Thread
Moderators: Dan, Badger
Viewing 1 to 20 of 106

373 days ago

-5
Issues with new site.

Here is the most recent list I have submitted to the programmers. Please add any other site issues you can think of. Irrelevant posts will be deleted.

Still no badges on leaderboard (some even have their 'Rank' missing). Fixed
Unable to create additional message files in PM's (as requested)
Unable to reply to multi-quoted posts, (only able to reply to last quoted post). Fixed
Signatures missing and ability to add one is missing from profile pages.('forum settings' just freezes up the screen). Fixed
No ban option for users walls.Fixed
No 'sticky' option for threads and those threads originally on stickys are now 'unstuck' Fixed
Users missing from members friends lists can not be added. When tried a box appears telling you that user is already on your list.

I have an even longer list for missing Admin options.

Edited by: Badger

373 days ago

-5

Those of you waiting for a reply to PM's you have sent to me may have a little wait as I can't open my PM's. The page is frozen. If your PM's were not of a sensitive nature please post them up here or on my wall, thanks.

Fixed.

Edited by: Badger

373 days ago

+2

can't send mesage to multiple users. can't send message to any users. can't open mail. entire page seems frozen. Fixed

can not delete posts you put on anothers wall nor delete the ones others put on your wall Fixed.

can not disable wall

background on corn's avatar is suppose to be white.

 

 

 

 

 

Edited by: Badger

372 days ago

+1

why did i look? i have also apparently lost numerous pages and pages of wall posts. i now supposedly have only 4 pages of them but can't get past the first page. its frozen. Fixed

 just went to see if i could post on AKJ's wall. damn... he has 1 post over 2 years old on his wall.that is all. and no, can't post on other's walls either and assume it is the same for all of us. Fixed

also do not see a way to start a new thread.

some of the pictures that were posted in the forum that previously were ok have since mysteriously outgrown the forum borders and now are too large to view

just a guess here but the members online number seems to constantly be increasing. it appears that when people come to the site, they are added to the list but not removed when they leave? (i would log out to check this but am afraid i may not be able to log back in)

too many links showing up instead of pictures in the threads.

Edited by: Badger

372 days ago

-3

Despite having clearly written this in the OP I'll repeat it for those of you that have difficulty grasping the concept.

Irrelevant posts will be deleted.

372 days ago

-4
TwistedPrincess said:

why did i look? i have also apparently lost numerous pages and pages of wall posts. i now supposedly have only 4 pages of them but can't get past the first page. its frozen. Fixed

 just went to see if i could post on AKJ's wall. damn... he has 1 post over 2 years old on his wall.that is all. and no, can't post on other's walls either and assume it is the same for all of us. Fixed

also do not see a way to start a new thread.

some of the pictures that were posted in the forum that previously were ok have since mysteriously outgrown the forum borders and now are too large to view

just a guess here but the members online number seems to constantly be increasing. it appears that when people come to the site, they are added to the list but not removed when they leave? (i would log out to check this but am afraid i may not be able to log back in)

too many links showing up instead of pictures in the threads.

Thanks Twisty, I've forwarded your comments to the programmer.

Edited by: Badger

372 days ago

-2

Ability to delete uploaded vids. 

Ability to edit/ delete a message once posted on a video "I quoted someone by mistake and I could not fix it"

Can there be a different color attribute to messages unread? I still have one unread message and I cannot find it...I have deleted pages of PM's and still, the fucking message is there... somewhere.... 

If you look on my wall you will see a post from "Usickbastards666" that has run off the screen.

Cannot go to another page of PM's... get a 404 error.Even after I have used ctrl f5  Fixed

Edited by: Badger

372 days ago

-4

Ctrl F5 also works to unfreeze PM's.

372 days ago

-1

Spooling mustake:

372 days ago

-1

Will users get the choice of Thumbnails when uploading a video?

371 days ago

-2

Make sure you have the latest java updates.

371 days ago

-1

Title for vids is quite ridiculous! To view the whole title of the vid you need to click on the vid to see the title ffs!  Or is this part of the master plan? 

371 days ago

-2
cornspace said:

Title for vids is quite ridiculous! To view the whole title of the vid you need to click on the vid to see the title ffs!  Or is this part of the master plan? 

When you scroll over the frontpage thumbnails you should get a little window pop-up with the full title like this;

If not check your browser settings.

371 days ago

-1
Badger said:

When you scroll over the frontpage thumbnails you should get a little window pop-up with the full title like this;

If not check your browser settings.

Noted, Thanks!

371 days ago

+1

I see you just deleted the whole other thread and the discussion in it.

As a new contributor to the forum (but not a new member by any means) it's great to see how things are run here. Basically you just delete shit you don't like the look of. There was numerous posts in that thread that indicated problems/site issues. You didn't include them here you just deleted the whole thread. 

So I'm guessing you're some sort of cunt or forum nazi "badger" or whoever the fuck you are. You don't like criticism and this post will disappear as fast as a detailed and active response thread to the current changes. What a dick.

Issues:

1. Most of the historic videos don't work. "Error loading media: File could not be played" welcomes us when trying to play most older videos.

2. Entire messaging system is broken.

3. Wall posts broken.

4. "AROUND THE WEB" section at bottom of page does not display correctly and has oversized text which can't be read.

5. Page load times have increased. This is a cardinal sin, especially for the millions of dial up peasants out there in the world.

6. The video buffer size (Avg or Max) sucks tremendous ass.

7. Packet loss still a random issue on many videos.

8. If adaptive streaming is being used it has not been implemented correctly. The buffering algorithm sucks.

9. Page number buttons don't work anywhere on the site. This is particularly bad as people cannot access more than one page at a time (unless you enjoy manually changing the URL, I'd imagine most don't.)

 

Quite simply the implementation of the new site has been a disaster. Nothing is being fixed and unique traffic metrics are down around 20% since implementation. Let that sink in as ad revenue dies and less people bother trying to access the site. If I can't express these views here without them getting deleted then fuck your site. I've lurked for the region of 8 years and I haven't decided to contribute to the forums for fun. I'm writing it to make you do something immediately and to realise how drastic this is to the site. My thread wasn't allowed, my other comments have been deleted. There isn't anywhere to post this. If there is no space for this kind of discussion your site deserves to die.

P.S Forgot to mention, the site is virtually unusable on Android (version 5.1.1). Above mentioned buffering issues are magnified to the point it's not a streaming video site any more. Formatting to mobile version is horrible, page size is wrong, advert links not resized, video reels not resized. Awful, unusable experience.

Edited by: bawbag

371 days ago

-3
bawbag said:

I see you just deleted the whole other thread and the discussion in it.

As a new contributor to the forum (but not a new member by any means) it's great to see how things are run here. Basically you just delete shit you don't like the look of. There was numerous posts in that thread that indicated problems/site issues. You didn't include them here you just deleted the whole thread. 

So I'm guessing you're some sort of cunt or forum nazi "badger" or whoever the fuck you are. You don't like criticism and this post will disappear as fast as a detailed and active response thread to the current changes. What a dick.

Issues:

1. Most of the historic videos don't work. "Error loading media: File could not be played" welcomes us when trying to play most older videos.

2. Entire messaging system is broken.

3. Wall posts broken.

4. "AROUND THE WEB" section at bottom of page does not display correctly and has oversized text which can't be read.

5. Page load times have increased. This is a cardinal sin, especially for the millions of dial up peasants out there in the world.

6. The video buffer size (Avg or Max) sucks tremendous ass.

7. Packet loss still a random issue on many videos.

8. If adaptive streaming is being used it has not been implemented correctly. The buffering algorithm sucks.

9. Page number buttons don't work anywhere on the site. This is particularly bad as people cannot access more than one page at a time (unless you enjoy manually changing the URL, I'd imagine most don't.)

 

Quite simply the implementation of the new site has been a disaster. Nothing is being fixed and unique traffic metrics are down around 20% since implementation. Let that sink in as ad revenue dies and less people bother trying to access the site. If I can't express these views here without them getting deleted then fuck your site. I've lurked for the region of 8 years and I haven't decided to contribute to the forums for fun. I'm writing it to make you do something immediately and to realise how drastic this is to the site. My thread wasn't allowed, my other comments have been deleted. There isn't anywhere to post this. If there is no space for this kind of discussion your site deserves to die.

P.S Forgot to mention, the site is virtually unusable on Android (version 5.1.1). Above mentioned buffering issues are magnified to the point it's not a streaming video site any more. Formatting to mobile version is horrible, page size is wrong, advert links not resized, video reels not resized. Awful, unusable experience.

Thread was not deleted by me.

If you read the thread you will see things are and have been fixed. This is an ongoing process.

How was your thread not allowed, when in your last post you claimed you couldn't be bothered to make one?

371 days ago

-1

Hi guys we did not delete any feedback thread.

 

That is another issue with the new site.  Some videos have somehow disappeared also

 

Badger has NOT deleted anything either 

370 days ago

0

Updated to Window's 10 and can see all the video's fine now. It's free and took about 3 hours.

370 days ago

-3

For those of you wishing to add a signature click on 'Forum Settings' (top right). 

Here you will find all of your threads listed and if you scroll to the bottom you will find an area to add a signature.

369 days ago

0

testing

 

didn't work for me. is this an upload from one's computer such as our avatar is/was or do we need to park the image somewhere as before and put in the html code thingie with [mg] [/img]?

 that diidn't work either.i tried to u[pload from my laptop as well as use the code shit as before and neither will work for me.i'll wait to see if anyone else has ny luck. i do see that we can type words in but a picture is worth 1,000 worrds and i'm sure many would prefer a pic rather than me rambling on and on and on.

 

Edited by: TwistedPrincess
Viewing 1 to 20 of 106

Reply to Thread

You must be logged in to reply. Please login or register.

YNC Forum Statistics

Threads: 11,780
Posts: 437,105
Members: 616,092
Change Theme